[SECURITY UPDATE] TeamSpeak 3 Client 3.0.18.1 is REQUIRED !

Hello,

According to TeamSpeak:

We have just released a very important security update for the TeamSpeak 3 Client addressing a RFI (Remote File Inclusion) vulnerability. Please upgrade your desktop clients to version 3.0.18.1immediately. The update is available for Windows, Linux and OS X. Mobile clients for Android and iOS are not affected by this issue.

You can use the auto-update feature to grab this new release. If you need an installer, please refer to our Downloads page

The changelog:

=== Client Release 3.0.18.1 10 Oct 2015
  ! Hotfix release to fix security vulnerability

We change the TeamSpeak server requirements to fit the TeamSpeak recommandation! UPDATE IS REQUIRED !!!